Knowledge Base Article #571:

Patient "Pre-admit" status will not change in Care Portal

Issue:

Patient has a status of ‘Pre-admit’, but I have done everything to admit the patient.

Cause:

Example: The patient admission date/time is 5/13/2005 at 12:00AM but the referral date/time is 5/13/2005 at 2:49PM so based on time of day, the referral is later (more recent) than the admission. The most recent status record is the referral and therefore 'pre-admit' is the current patient status.

Resolution:

You will need to edit the admission so that the admit date time is after 2:49P on 5/13/2005

Keywords: Pre-admit patient status, patient status, cannot change patient status, Care Portal
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